Welcome! Log In


Map disappears when pressing "P" ingame

Map disappears when pressing "P" ingame
July 07, 2015 06:34AM
Ok, this is new.

I've been using LMBL on and off for a few years now, last was during (in May and June) my annual mapping of the lands an resources . Of course I mine for another reason as well, but this month is dedicated to mining only. Last session was about a month ago and everything was running smoothly.

Today I started LMBL. Everything looked normal until I was about to start my run. Calypso map loaded ok but when I press "P" ingame to set location map simply shrinks and disappear. It looks like a reversed zoom that ends in nothing. Naturally this means that LMBL can't map any of my drops or claims.

But what happened? And why? Ideas?

Kind Regards,


Edited 1 time(s). Last edit at 07/07/2015 06:35AM by Steve Mischief Sunderland.
No map appears when I click P in game
July 08, 2015 10:36AM
I installed LBML today. I went through the guide and watched the Youtube videos. I even had someone from my Society who uses this app help me out.

I have the control panel open and I select map icon. The window opens up and has Map v2.0 at the top, but no map. All I see is black or gray background with text. I have attached a pic of what I am seeing.

I have used both Med and High graphic settings.
Enable the "Enable Main Chat Logging" checkbox is checked
"English" from the Language dropdown is selected
Disable Desktop Composition - I am running Windows 8 so that option is not available
Enable Main Chat Logging is selected
open | download - LBML 2.jpg (312.8 KB)
Re: No map appears when I click P in game
July 08, 2015 11:20AM
Ok I figured out the issue. Under filters on the control panel there was no planet selected. Now I get a map to show. The problem I am having now is whenever I click on "P" in eu I have to reselect filter because it shows as none. The zoom feature is not working.
Re: No map appears when I click P in game
July 08, 2015 05:53PM
Pretty much the same issues I'm encounter. See post: [www.mininglog.com]

When you pull up the map in Filters again, does it still stay when you press "P" ingame?
Asking because mine doesn't..

/ Steve
Re: No map appears when I click P in game
July 08, 2015 11:46PM
Hi both..

LBML will figure out what planet you are on based on the text from the entropia window title bar...

1) what does your text say ?
2) what planet are you on ?


Re: No map appears when I click P in game
July 08, 2015 11:50PM
mine looks like this and based on the [Calypso] text LBML knows im on calypso

open | download - Untitled.png (6.4 KB)
Re: No map appears when I click P in game
July 09, 2015 04:22AM

The pic you attached is what I see when logged in, hence I don't bother to ss my own.

Filter window show "None" when I launch LMBL. If I choose Calypso in the drop-down menu map appears in map window but disappear when I press "P" ingame.
Only change made to PC since I used this tool in may-june is updates fom Ms so I'm puzzled, really.
And Yes, I'm on Caly.

/ Steve
Hey all. Just tried to download the tool to no success. It can open correctly, however I followed all of the instructions and simply put the tool doesn't work.

If I press P, the tool does get my position correctly at the bottom of the main tab (See attachment named LBML correct position at bottom).

However the second I open the Map all i see is a giant black screen (again screenshot). You will notice that no map is showing up from the application.

the only way I can get a generic map to show up is if I do the following.....

#1) Click on filters
#2) The drop down at the top always says "none" so I can change it to Calypso.
#3) I can now open a map and get a full map of calypso (show in file "calypso with dropdown map"winking smiley. however if I press P in game the map just goes back to black (back to the "LBML map" attachment).

So basically LBML is useless for me... What am I doing wrong?

open | download - LBML map.png (23.8 KB)
open | download - LBML correct position at bottom.png (27.6 KB)
open | download - calypso with dropdown.png (280.5 KB)
Re: LBML not working: maps all black, won't grab position of size radar
July 17, 2015 03:30PM
seems another person also has this issue..

so you are saying entropia windows shows [Calypso]
And LBML shows None after the coordinates section?

Please send me you game window screenshots.

Hey Ido! I am saying that the LBML "map" (that you get when you click the top right most button) just shows a black screen, and not an actual map of anything.

I can click on "filters" and select a planet (calypso) from the dropdown, and it will show a generic map of calypso. however whenever I press "P" the map gets cleared and is now just a giant black screen.

I have attached the three screen shots in my original post, i will try to get one with my game + the log together
Re: LBML not working: maps all black, won't grab position of size radar
July 19, 2015 01:53AM
I understand .. its because LBML does not have information on which planet you are. That is taken from the game window title.. send me a screenshot of that.

Ok, this is weird.

Opened LMBL again today after not touching it for a few days - and it works.

I have an idea about what's causing the malfunc, will check it out for a few days to see if I can bring errors back.
Mind you, I haven't changed anything on PC since OP.

/ Steve
Found what caused it.
I use a shigting background/wallpaper on my pc and, which I really never gave a thought, partially transparent frames on active windows.
Apparently, certain combinations of background together with this transaparency made that LMBL couldn't read what planet I am on the game window. Why it showed up "all the time" can be axplained with the fact that pc is almost always on and cince the background change according to schedule it happens at the same time all the time whch made the same background show everytime I tried to start LMBL.

Upgraded to W10 now and the transparency isn't implemented so everything work great so far. Haven't tested some runs yet but LMBL finds planet and loads map regardless of background at the moment.

/ Steve
Re: LBML not working: maps all black, won't grab position of size radar
August 31, 2015 12:28PM
I am having this issue as well that had been posted about in this topic, every time I under the filters change the map to Ark it will zoom out, then I hit P and the box goes back to gray, tho earlier within the day it was working 100% and the background I use is just a solid black color that to me has been working fine before.

Not sure if it is server side or something to do with my computer, it is annoying since I was planning on mining and now I am just going to have to wait until something is done about this or something comes along that helps fix this problem...
Re: LBML not working: maps all black, won't grab position of size radar
September 03, 2015 11:53PM
would be really good if someone could post a screenshot of the window title bar .. like i asked for in a post above tongue sticking out smiley

cant help you otherwise