Welcome! Log In


LBML Will not run

Posted by Tom Zap Matrix 
LBML Will not run
May 26, 2013 04:39AM
Well I have tried all the ways I know of to get this great program to run.

It tells me this " AN application error occured but we were not able to save to log fire. Check if the () foledr (mispell?) exists and if the applicaton has permission to write to it"

Go under properties on all files and also googled vista permissions settings and everything in LBML has full permissions on a file on desktop to do whatever it needs to do.

It then goes on to say "Faliure Retrieving Certificate - Please contact support".

Im dieing to try this out lol.

Also i went in and did a repair on the .NET 4 and it came up as fine.

So as far as I can tell all permisisons are intact. It is in a file on desktop. My write to Addy for harddrive is H not C I dont know if that matters or not.

Any help would be appreciated
Re: LBML Will not run
May 26, 2013 06:02AM
failure to retrieve the certificate happens when the tool can't reach the web server.

As for write permissions .. well i can't help .. have you tried running in another drive location? Maybe some security software is blocking it ?


Re: LBML Will not run
May 26, 2013 12:38PM
Ok I got it to work I had to go in and remove any and all .net downloads.

After that it worked fine even without .net 4 but I went ahead and reinstalled it and now everything is fine.

So I did notice I had a .net 1.1 and 3.5 and 4 so maybe they were conflicting with each other.

THanks for the great program