Welcome! Log In


Can't read claims

Can't read claims
April 20, 2013 09:46PM

I have an issue where nomatter what I try, I cannot get the claim to read. Not once have I gotten one claim to read.. I have gone trough the instructions 2-3 times doublechecking anything I can try.
Attached is one of the files in the error directory...
The program just says that it failed to read the claim. No other error information...
Appreciate any help.

open | download - 1094_17_29_22.png (2.58 MB)
Re: Can't read claims
April 22, 2013 02:32PM
Hi can you please send me a screenshot of your gfx settings?

It seems to be an in-game rendering issue.

Re: Can't read claims
April 22, 2013 03:00PM
Here are my current settings ingame (Note that i switch between window and fullscreen)

I would like to point out that I have tried changing nearly all these settings. (Anti-aliasing, Vsync, texture quality, rendering quality, adv. resolution mode) between high, low, and very high.
open | download - settings.png (544.2 KB)
Re: Can't read claims
April 22, 2013 04:36PM
So i don't understand why the issue is occuring i tried to replicate it without luck:

this is what is happening

The textures on the claim window are broken .. don't know why they look lower quality like they have been compressed.

I'm attaching a screenshot of a successful scan for me and a blow up of one of the window icons the tool uses for claim deed window position finding.. the difference is the reason why the tool does not detect the deed... if you can manage to fix it please share i know at least one more user is having the same problem

open | download - LBML-CORRECT-TODO.png (2.55 MB)
Re: Can't read claims
April 22, 2013 09:02PM
Hmmm... How does the program compile screenshots? What library does it use? Does it read the clipboard, or does it go directly in to directX to "capture" the screen itself..
I'll try to determin if its entropia settings, graphics card, or the program reading the screen causing this "distortion"
Re: Can't read claims
April 22, 2013 10:01PM
Ah... Think I found the problem. Havn't tested yet, but managed to get a screenshot that was similar to yours.
I usually customize graphics settings for other games, and have Nvidia Antialiasing - FXAA turned on for all applications. (Which is basically a Antialiasing filter put over the entire screen.. makes it look smoother). Apparently this gets caught in screenshots as well...
So switch that off, and the screenshots looks pretty much alike.
Will test later, but I think this will solve it smiling smiley
Re: Can't read claims
April 24, 2013 11:17PM
Yup. That fixed it.
Re: Can't read claims
May 02, 2013 08:41AM
Hi Sir Ido,

First off, I will say this is a great app, and I appreciate your ingenuity and hard work.

Here are the OCR-related issues I am having:

In windowed mode 1024x754:
-unable to use any auto functions besides depletion of claims.
-unable to manually scan deeds.

In FS mode 1280x720:
-auto function for position does not work.
-other auto functions work without disabling desktop composition but may have caused an infinite loop error and crash.

voice notification for depleting claims always works for me
manual positioning works
manual drop marking works

Although it is more functional in FS, it is not useful for me in this mode. Is there something that I could do to get it working in 1024x754 windowed mode?

Attached are some screenshots.

Thank you again,
Cyto smoking smiley

EDIT: I forgot to add specs:

Windows Vista 64 bit
ATI Radeon HD 3400

Yeah, I know I run a dinosaur. It might be the main reason why grinning smiley

Edited 1 time(s). Last edit at 05/02/2013 10:45AM by Snaggins Cytolyte Backville.
open | download - 2981_23_57_43.png (28.4 KB)
open | download - FS_1280x720_desktopCompNotDisabled.jpg (148.5 KB)
open | download - settings.jpg (76.5 KB)
Re: Can't read claims
May 02, 2013 05:41PM
Hi first off all try setting your settings to medium.
LBML doesn't work if your gfx quality is low.

also the screenshot you sent me of windowed mode shows the screen is black .. try enabling desktop composition to fix it for windowed mode

for full screen the image is jpg for me to deduce why its not working i must see a screenshot in PNG.


Re: Can't read claims
May 03, 2013 10:11AM
Thanks are in order, Ido.

I feel a bit dim on not being able to solve this on my own, and I appreciate your skills. LBML is now working well in windowed mode--which I wanted. Thank you!!

Attached is a PNG of FS screenshot that works (except for auto-positioning). It is possible that desktop composition was enabled. I cannot remember. I rather use LBML in windowed mode, anyway.

Thanks again,
Cyto the finger smiley
open | download - 10_Khorum_Alloy_04_34_47.png (1.23 MB)
Re: Can't read claims
May 11, 2013 11:16PM
LBML doesn't work if your gfx quality is low.

LBML works fine for me on low quality