Welcome! Log In


Error Message #1008

Posted by satanslilhelper 
Error Message #1008
December 05, 2013 10:06PM
Ok, so I have downloaded this program that people keep raving about to me, I got the latest version from the website (Which isn't the latest version at all.)

Every time I start the thing up, I get a message asking me if I want to update to the latest version, when I try to do so, it starts, gets almost all the way to the end, then throws up an incomprehensible message with an error code #1008

After it's done that, it hangs, won't shut down, and I have to go into the task manager and shut it down that way.

After this has happened, it refuses to work entirely... LBML.exe, updater.exe... all of them crash the moment that they are clicked.

Not only that, but they still refuse to play nice, and do anything at all, even after I reboot the system.

I've tried uninstalling and re-installing the .net framework, I've downloaded the program again... nothing, no joy, zip, nada....

At this rate I just feel like giving up, and going back to my graph paper and pencils.. anyone else have any ideas?
Re: Error Message #1008
December 06, 2013 02:42AM

The solution to your problem would be manually extracting the contents of the automatically downloaded 9.3.3 zip file on top of your programs directory

For more info see


Re: Error Message #1008
December 06, 2013 07:36AM
Thanks for the prompt reply smiling smiley

Unfortunately, I'm still having issues.

I extracted all the files manually, to the relevant directory, but now when I try to run bigmininglog.exe, I get an error message saying I'm missing a file called etapi.dll.

I've tried re-downloading, and re-updating several times, but keep on getting the same issue.

If I try to run updater.exe, I get a different, (and much longer and more complicated error message.) Which I can post if necessary.
Re: Error Message #1008
December 06, 2013 05:39PM
Hmm if the updated failed to update to version 9.3.1 and 9.3.2 you should extract those too in the proper order
the mini patches are incremental.


Re: Error Message #1008
December 07, 2013 05:44AM
I experienced exactly the same thing and went back to pen and paper. Or just went back to nothing..
I really appreciate the map with ore% shown. that is helpful.

Until there is an easier way to get going I will wait...
I dont like that I need to shut it down in the task manager to stop it.
Re: Error Message #1008
December 08, 2013 06:53AM
Ahh... I didn't think of doing it incrementally *facepalm*.

I'll give that a go, and see how it works out, thank ya smiling smiley

That seems to have done the trick. Haven't started using it yet, but at least it starts up now, thanks for the help.

Edited 1 time(s). Last edit at 12/08/2013 06:59AM by satanslilhelper.