Welcome! Log In

Advanced

Cant install new version

Cant install new version
November 06, 2021 12:05AM
HI

I ran the updater and it downloaded ok but when I open LBML I get the error message I always get about gamma correction setting and then nothing happens when I click ok.

I re installed the previous version and it works fine but I get the notification that there is a newer version.

I did a new install of version 1.0.7.0 but when I try to run that nothing happens.

I'm on Win 7 still.

Is it possible to cut and paste the files need from the new version to the old version and run it that way?
Ido
Re: Cant install new version
November 06, 2021 03:07AM
Can you paste the content of the main Log from the Log folder ?

Re: Cant install new version
November 06, 2021 03:37AM
Boot Log:
[1/7] CheckFiles: Checking program files ... [OK]
[2/7] CheckRunning: Checking if program is running and setup Mutex ... [OK]
[3/7] InitDataModel: Model Initial Steps
InitDataModel: Load Parameters ... [OK]
InitDataModel: Initialize OCR ... [OK]
InitDataModel: Start Threads ... [OK]
[4/7] CommandLine: Checking for command line parameters: ... [OK]
[5/7] Updater: Asking Website for new version ... [OK]
[6/7] CheckGamma: Checking gamma contrast and brightness ... CheckGamma: Warning: wrong gamma settings
Good Bye

The previous version that does work doesn't seem to have any log file folder in it.

I have the two seperate versions in different folders in the same main folder maybe that is confusing things?



Edited 1 time(s). Last edit at 11/06/2021 03:40AM by Heidi Hatatfatcat Stassinopolis.
Ido
Re: Cant install new version
November 06, 2021 04:29PM
Can You try to reset your gamma and brightness ingame?

Re: Cant install new version
November 06, 2021 06:20PM
I will but I get that error even when I run lbml without opeing the entropia client.

It's ever since they upgraded the graphics.
Re: Cant install new version
November 06, 2021 08:09PM
Ok version 1.0.6.1 works fine for me.

When I run the updater it gives me this error during the update (which I hadn't read properly the first time I ran it)

Application error # 1006

this is the log file which says on of the maps already exists in the tmp folder.

06/11/2021 13:02:10
App version: 1.0.1.1
Error Code: 1006

System.IO.IOException: The file 'C:\Users\******\Desktop\Entropia files\lbml files\updates\tmp\Maps\map_cyr_3.dds' already exists.
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)
at System.IO.Compression.ZipFileExtensions.ExtractToFile(ZipArchiveEntry source, String destinationFileName, Boolean overwrite)
at System.IO.Compression.ZipFileExtensions.ExtractToDirectory(ZipArchive source, String destinationDirectoryName)
at System.IO.Compression.ZipFile.ExtractToDirectory(String sourceArchiveFileName, String destinationDirectoryName, Encoding entryNameEncoding)
at void.Pool.NewTest(String value, String vis)

I've ran this with no tmp folder existing so I'm not sure how this is happening. This stops the new version working.

I'll roll back to 1.0.6.1 again

Oh and I reset EU graphics to Default.
Ido
Re: Cant install new version
November 06, 2021 09:52PM
Don’t use the updater, just DL the 1.0.7.0 zip from the website unzip it and run.
You might need to reset the gamma and brightness in the entropia config file.

Re: Cant install new version
November 06, 2021 10:17PM
Hi

I manually edited the config file and now it is all working. Setting EU options to default wasn't working.

Thanks Ido
Ido
Re: Cant install new version
November 07, 2021 12:20AM
Great Thanks for letting me know !