Problem with tracking on map (and interesting work around)
June 15, 2019 09:41PM
After the latest version update, I noticed that LBML was not properly tracking my movement on the map. Clicking the position icon would indeed move the LBML map to the proper location, but when I would move from that location it would not follow me. In short I could use the program, but I had to constantly update my location. I tried all the normal stuff to get it work, i.e., redoing the settings (capture sample radar, etc.), but it still wouldn't track properly.

So I played around with it for a while and discovered something interesting. If, while moving, I would hover my mouse over the in-game map, then LBML's map would track properly. If the mouse was not over the in-game map, it would fail to track properly. I noticed that when my mouse pointer was over the in-game map, that the in-game map appeared brighter. Normally when I try to "recapture sample radar", I have the map activated, that is, I had just moved the map to the upper left corner and it was "brighter". This time I purposefully made sure that I had clicked somewhere else in the game so the map was not brighter and then tried again to recapture the sample radar.
LBML would not properly capture the information, and never showed green in the Auto section. If I again moused over the map, then it would properly recapture the sample radar and turn green.

Is there a way to make the in-game radar always bright so it is properly read by LBML, or is there a setting I missed that will let it properly capture the radar while it is not being moused over?

I hope this makes sense.

Thanks,

Gunner
Re: Problem with tracking on map (and interesting work around)
June 16, 2019 10:21AM
I have the exact same problem with the radar fade away unless I hover the cursor over it.
Re: Problem with tracking on map (and interesting work around)
July 06, 2019 11:39AM
same issue, i tried all the solution with notes i was running for years. Now was trying with a chat window still.
any help?
Re: Problem with tracking on map (and interesting work around)
July 07, 2019 11:59PM
I have the same problem.

What I noticed is if I get the LBML to find the radar and the map shows it is at 100%, all I need to do is move the camera the tinyist amount and the Radar % drops to 0. I can get it work again by putting the mouse over the radar like the others said.
Re: Problem with tracking on map (and interesting work around)
July 09, 2019 10:15PM
I literally just started trying this out with some success, but if you go through the steps again for screenshotting the radar, remember to click outside the radar in step 1 so that it fades out before progressing any further. That bases the recognition on the dimmed radar as you go through the later steps.

However, the auto-tracking still doesn't work quite as well as it used to, but enough for me where I don't need to hit P every time now. It beats having to put a chat window up at least.



Edited 1 time(s). Last edit at 07/09/2019 10:16PM by Tony Kingofaces Hans.
Re: Problem with tracking on map (and interesting work around)
July 12, 2019 07:00AM
still not working properly... my map is jumping all the time...
Re: Problem with tracking on map (and interesting work around)
July 27, 2019 05:02PM
Have one work around that fixes it for me, placing 2 notes of dark color (blue and green) under radar usually fixes it.

/OXY