Radar and claims not working
May 21, 2018 04:17PM
What doesn't work:

1) The radar is not working for me. I've followed all directions in the guide. What works is, if I press P, i centers me on the map.

I've tried all kinds of positions, sizes. File -> Settings -> Auto, capture sample shows me the Lon: xxxx Lat: xxxx fine. I put the radar in left top corner, clicked the white arrow tip and its capturing the position fine. The red line wont change to green, and map always says "Radar: 0%"

2) Claims does not work either. I can open up the claim, the window is there clean. It doesn't detect it automatically, but when i press PrtScn button it says "Unknown error when trying to process claim deed". Map says "Deed: 0%" always, also after the claim window is there.

If i take the window out of focus i get a error, so seems like it recognizes the window at least.

What works:

What works is scanner, it detects drops fine and puts them on the map.

I use windows 10 if that's any help. Also you write something about "interface scaling in windows accessibility enabled" not sure if you mean the windows settings, mine is 100% scaling there. I changed nvidia settings to off with all antializing features.



Edited 4 time(s). Last edit at 05/21/2018 10:15PM by Caroline Carr Barlan.
Attachments:
open | download - lbml-radar.png (758.5 KB)
open | download - lbml-options-graphics.png (319.9 KB)
open | download - lbml-options-hud.png (350.2 KB)
Ido
Re: Radar and claims not working
May 22, 2018 09:02AM
Hi,

So the radar seems to be detected fine but the text recognition fails.
First, can you try with the radar at maximum size and on a dark background to test if text recognition will work?

regarding claim deeds do you have the claim deed object rotating behind the text?

Best Regards
Ido

Re: Radar and claims not working
May 22, 2018 09:49AM
Quote
Ido
Hi,

So the radar seems to be detected fine but the text recognition fails.
First, can you try with the radar at maximum size and on a dark background to test if text recognition will work?

regarding claim deeds do you have the claim deed object rotating behind the text?

Best Regards
Ido

I tried to find a dark spot (look at the images) and make the radar as big as possible. Didn't work. Went through the Settings -> Auto, capture again, no change sad smiley

I have removed objects from all item windows, so it's not visible. I clicked the "Show item" so its off.
Attachments:
open | download - lbml-radar.png (530 KB)
open | download - lbml-setting.png (313.4 KB)
open | download - lbml-claimdeed.png (216.6 KB)
Ido
Re: Radar and claims not working
May 22, 2018 10:27AM
Hi, something strange is going on.. it should be working perfectly with what you are showing me.

Ont thing it might be is your OCR files are broken .. or the OCR processes are blocked.

Look for these 3 on your process list:

LbmlTessaServer.exe
LbmlTessaServer.exe
LittleBigMiningLog.exe

and check the files in this folder:
\LBML\tessdata

eng.DangAmbigs
eng.freq-dawg
eng.inttemp
eng.normproto
eng.pffmtable
eng.unicharset
eng.user-words
eng.word-dawg

maybe try to reinstall the tool again (keep your config file and .lbml file)

Re: Radar and claims not working
May 22, 2018 10:40AM
Quote
Ido
Hi, something strange is going on.. it should be working perfectly with what you are showing me.

Ont thing it might be is your OCR files are broken .. or the OCR processes are blocked.

Look for these 3 on your process list:

LbmlTessaServer.exe
LbmlTessaServer.exe
LittleBigMiningLog.exe

and check the files in this folder:
\LBML\tessdata

eng.DangAmbigs
eng.freq-dawg
eng.inttemp
eng.normproto
eng.pffmtable
eng.unicharset
eng.user-words
eng.word-dawg

maybe try to reinstall the tool again (keep your config file and .lbml file)

Actually I have Tesseract installed for another project i made. Maybe this is interferring. The process LbmlTessaServer.exe is not running, and if i run it, it will say "Unable to load unicharset file C:\Program Files (x86)\Tesseract-OCR\eng.unicharset" - which seems like its using my tesseract installation? hmm

I copied the eng.* files from your project into this directory, now the lmblTessaServer.exe is running two times.



Edited 1 time(s). Last edit at 05/22/2018 10:48AM by Caroline Carr Barlan.
Ido
Re: Radar and claims not working
May 22, 2018 11:03AM
cool does it solve the issues you are facing with radar and claims?

Re: Radar and claims not working
May 22, 2018 11:36AM
Quote
Ido
cool does it solve the issues you are facing with radar and claims?

I tried restart everything, the tessact server files were running, but it was not working.

Then i uninstalled MY version of Tesseract-OCR, restarted lbml and it worked right after i did Settings -> Auto -> capture ...

Great thanks for the help! Awesome program you built. I created a few OCR scripts so i know the pain winking smiley
Ido
Re: Radar and claims not working
May 22, 2018 12:23PM
Fantastic, Thank you!