Welcome! Log In

Advanced

Radar stopped working mid-way through a run , please explain ?

Posted by KrupT 
Radar stopped working mid-way through a run , please explain ?
September 25, 2017 10:41AM
i was going on a few hours mining when my radar stopped working , i changed no settings , but now i cant get it fixed and cant resize any way for it to be green

help please
Ido
Re: Radar stopped working mid-way through a run , please explain ?
September 25, 2017 08:27PM
what happens when you go through the auto setup process?

Re: Radar stopped working mid-way through a run , please explain ?
September 25, 2017 11:44PM
i cant get radar in the green anymore , i have to use p now so i know my location in realtime

i dont know why it just decided to stop working
Ido
Re: Radar stopped working mid-way through a run , please explain ?
September 26, 2017 10:32AM
did you go through the setup process? make sure that the radar is in top left of the game window and follow the steps shown in green settings->auto

Re: Radar stopped working mid-way through a run , please explain ?
September 26, 2017 11:00AM
your missing the point , it was working , and then it decided to cease working mid-way through a mining run

everything is setup correctly and has been for months if not years
Ido
Re: Radar stopped working mid-way through a run , please explain ?
September 26, 2017 07:11PM
maybe you resized the radar by accident or updated nvidia drivers and antialiasing is enabled in the nvidia control panel or maybe a game update enabled anisotropic filtering or maybe something else.

You need to give me some info so that I can help you

Do other auto features work?

Re: Radar stopped working mid-way through a run , please explain ?
September 27, 2017 01:25PM
everything else works , just not auto tracking
Ido
Re: Radar stopped working mid-way through a run , please explain ?
September 29, 2017 05:57AM
Well then go through the auto tracking setup process and send me screenshots of the first and last step of it fails

Re: Radar stopped working mid-way through a run , please explain ?
October 01, 2017 03:04AM
cant take screenshots without LBML saying failed to read image , and only taking screenshot of game screen , not desktop
Re: Radar stopped working mid-way through a run , please explain ?
October 01, 2017 03:07AM
i dont know what to do , everything is setup correctly , it just decided to stop auto for me , can only use "p" now
Ido
Re: Radar stopped working mid-way through a run , please explain ?
October 01, 2017 06:02PM
you should go through the auto setup procedure.

let me know the results

Re: Radar stopped working mid-way through a run , please explain ?
October 05, 2017 08:17AM
already uninstalled and reinstalled LBML and setup again , it doesnt work , maybe nvidia stopped it from working , but i have set up exactly how is in guide , but it wont have the radar in green anymore , again like i stated with original post , it stopped working midway through a mining run , so it WAS set up correctly , it just decided to stop working , so to me its a mystery
Ido
Re: Radar stopped working mid-way through a run , please explain ?
October 05, 2017 08:47AM
please send me a screenshot

Re: Radar stopped working mid-way through a run , please explain ?
October 05, 2017 09:11AM
now i have tried doing the 3 step process too and this is the result
Attachments:
open | download - RadarBug.jpg (32.5 KB)
Ido
Re: Radar stopped working mid-way through a run , please explain ?
October 05, 2017 12:04PM
seems like its sampling the wrong location. can you send me a screenshot of your game window when you get this result?

Re: Radar stopped working mid-way through a run , please explain ?
October 06, 2017 01:18PM
game window is fullscreen 2560x1440x32 windowed mode
Ido
Re: Radar stopped working mid-way through a run , please explain ?
October 06, 2017 01:42PM
send me a screenshot of the game window where the radar is placed during the sampling procedure.

Re: Radar stopped working mid-way through a run , please explain ?
October 09, 2017 12:41PM
this is where radar is in Capture
Attachments:
open | download - PRINT SCREEN 2017-10-09 20-38-23.jpg (819 KB)
Ido
Re: Radar stopped working mid-way through a run , please explain ?
October 09, 2017 01:04PM
make it bigger and put it in left top corner of the game window and try again : )

Re: Radar stopped working mid-way through a run , please explain ?
October 09, 2017 08:27PM
Great , now i cant use LBML , it crashes at startup
Ido
Re: Radar stopped working mid-way through a run , please explain ?
October 10, 2017 07:29AM
Did you try a clean install?

Re: Radar stopped working mid-way through a run , please explain ?
October 10, 2017 07:46AM
nevermind , i downgraded , uninstalled 1.0.4.0 and reinstalled 1.0.0.0 but still no auto ,

i will just keep spamming 'P' ( Pos ) key
Ido
Re: Radar stopped working mid-way through a run , please explain ?
October 10, 2017 03:50PM
you are sampling the radar from the wrong position. It should work fine if you put it in the top left corner.

You can keep using P if you prefer ; )

Re: Radar stopped working mid-way through a run , please explain ?
October 14, 2017 01:18AM
damn it , LBML doesnt work completely now , even pressing P doesnt engage the location on the LBML map , i only have server 100%

Press p in game to mark your position doesnt work anymore


Had to Delete "chat" file from PC , not sure why but



Edited 2 time(s). Last edit at 10/14/2017 01:35AM by KrupT.
Ido
Re: Radar stopped working mid-way through a run , please explain ?
October 14, 2017 04:02PM
does it work after you deleted the chat file ?

Re: Radar stopped working mid-way through a run , please explain ?
October 16, 2017 06:36PM
just having random crashes