Failed to read image
January 21, 2020 02:59PM
Hi, sorry for my english. : P I have downloaded your application and it does not work. his writing failed to read image or claim deep not in picture. please send a screendshot from error folder to support @ mininglog.com. thank you for helping me.
Re: Failed to read image
January 23, 2020 05:16AM
Can you attach a screenshot of what your game looks like when you get the error? When you open the claim deed, you should be seeing this information, and no background picture of the deed. Those are the only things I can think of that might be interfering with the scan without seeing a screenshot.
Re: Failed to read image
February 16, 2020 04:41PM
I have came across with the same problem. Can't read the image and the I see the exact same information that you linked. My coordinates are captured, my findings are not (=find a resource). In the Error folder of the software a black screen is saved. This is a real problem, because my claims will not get logged. I shot an e-mail to support, haven't received a response yet. If anyone can help that is greatly appreciated.
Re: Failed to read image
February 17, 2020 04:20AM
Quote
Kenshero Ken Suhima
I have came across with the same problem. Can't read the image and the I see the exact same information that you linked. My coordinates are captured, my findings are not (=find a resource). In the Error folder of the software a black screen is saved. This is a real problem, because my claims will not get logged. I shot an e-mail to support, haven't received a response yet. If anyone can help that is greatly appreciated.

So when you have the map open and this happens, what does the Deed % say? Usually once I'm at 30-50% it scans, but you're saying no indicator shows up on your map for a resource when you scan the deed?

Sometimes I've had this happen in areas with lots of terrain, trees, etc. You might have to adjust your camera so there's a cleaner background to take the image from. Have you tried this in a few areas and have no luck in all of them? It's possible you might need to play around with your graphics settings for brightness, etc. to see if that changes anything. Otherwise, the only thing I can suggest without Ido checking in is to double check you're using the most recent version.
Re: Failed to read image
February 17, 2020 03:33PM
Thank you for your response and willingness to help smiling smiley So I attached a picture to this message which well describes the problem I encounter with every time I use LBML. I lowered some parts of the graphical settings.
Attachments:
open | download - failed to read image.jpg (512 KB)
Re: Failed to read image
February 17, 2020 04:46PM
So it's definitely not picking up on the deed info box then since it's at 0% and gives that failed message.

First, it you click and drag the box around to a different clear area of your screen (not overlapping with the loot window, radar, etc.) does it then detect the deed? I usually avoid having the deed over my avatar or the mining claim like you do in this picture because it does cause issues sometimes, though I had that more in previous versions.

When I mentioned graphics, you don't need to lower the settings (i.e., lower quality texture, resolution, etc.), but change the brightness or gamma settings in either direction under the graphics tab. You might not have enough contrast between the deed text and the background to for LBML to detect it. Especially if you have Detect and Scan Claims checked under the Auto tab, you should be able to try different combinations of those brightness settings to see what works without having to always press print screen.

That's probably as much as I can help with if that's the problem. The only time I've ever gotten that error is when there was an obstruction in the background like odd terrain that interfered with image recognition, so I'd usually just move the info box over for it to get detected. The only physical difference I can see with your claim box with mine (using V. 1.0.5.2) is that the shading isn't as dark, so the text doesn't contrast as well.
Re: Failed to read image
February 17, 2020 08:07PM
I tried all of the stuff you suggested, there is no change sad smiley
Used different brightness and gamma settings, failed to read image. I also moved the box to different areas, the outcome is the same..
Deed % remained at 0% during these experiments, I did not experience any change in LBML statistics, displayed on the map.
I currently use V.1.0.5.2.
I am pretty sure the solution is quiet simple, I will keep trying to find a way to make it work. Thank you for your help and time invested into this, if someone else has an idea that I can try out, that is welcome.
Re: Failed to read image
April 29, 2020 12:09PM
run client 32bit. it fixed issue for me. but position tracking breaks mining app
try full screen and windowed. for me sometime full screen not working but after swiching windowed and back fixing it

Win 10 64bit
app ver. 1.0.5.2